This service will be undergoing maintenance at 00:00 UTC, 2016-09-28. It is expected to last about 1 hours
Bug 109625 - Support for lexmark Z31 and Z12 (lxm3200) broken in ghostscript
Support for lexmark Z31 and Z12 (lxm3200) broken in ghostscript
Status: CLOSED RAWHIDE
Product: Fedora
Classification: Fedora
Component: ghostscript (Show other bugs)
1
All Linux
medium Severity medium
: ---
: ---
Assigned To: Tim Waugh
Mike McLean
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2003-11-10 09:09 EST by Tomas Groth
Modified: 2007-11-30 17:10 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2003-11-10 11:13:41 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description Tomas Groth 2003-11-10 09:09:08 EST
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.4.1)
Gecko/20031030 Epiphany/1.0.4

Description of problem:
The ghostscript version included in fedora core 1, is patched to
include the lxm3200 driver. But the patch is obsolete! And because of
that Lexmark Z31 and Z12 is not supported, though it apears so in the
redhat-config-printer program. The patch used is
lxm3200-0.4.1-gs5.50-src.tar.gz, but by using
http://www.linuxprinting.org/download/printing/lxm3200-tweaked-20030501.tar.gz
instead, it works!!

Best regards,

Tomas Groth


Version-Release number of selected component (if applicable):
ghostscript-7.07-11

How reproducible:
Always

Steps to Reproduce:
1. Print with the Lexmark Z31
    

Actual Results:  It print only the first line with correct margin, the
rest is pushed about 1 cm left

Expected Results:  It should have printed with correct margin

Additional info:

Get more info about the driver at:
http://www.linuxprinting.org/show_printer.cgi?recnum=Lexmark-Z31
Comment 1 Tim Waugh 2003-11-10 10:53:46 EST
Fixed in CVS.
Comment 2 Tomas Groth 2003-11-10 11:11:54 EST
good enough for me! Close the bug when you feel like it.

offtopic: is there an up-to-date web-CVS interface?
Comment 3 Tim Waugh 2003-11-10 11:13:28 EST
No, not yet.

Note You need to log in before you can comment on or make changes to this bug.