Bug 10964 - xfig can not export to other formats
Summary: xfig can not export to other formats
Status: CLOSED DUPLICATE
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: xfig   
(Show other bugs)
Version: 6.2
Hardware: i386 Linux
medium
high
Target Milestone: ---
Assignee: Preston Brown
QA Contact:
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2000-04-21 13:57 UTC by charles
Modified: 2008-05-01 15:37 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2000-04-26 15:52:03 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description charles 2000-04-21 13:57:38 UTC
Xfig can not save a file in any other format than .fig
I can not export to .eps or .ps etc...

I had to rpm -e this pakage and install the one
shipping with Red Hat 6.0

Comment 1 Blomgren, Peter 2000-04-25 22:34:59 UTC
The 6.2 SRPM fails to build.  It needs the following patch:

--- xfig.3.2.3-beta-1/Imakefile~        Tue Apr 25 15:07:34 2000
+++ xfig.3.2.3-beta-1/Imakefile Tue Apr 25 15:10:21 2000
@@ -321,7 +321,7 @@
 XCOMM here with "make install"

 install::
-       @if [ -d $(XFIGLIBDIR) ]; then set +x; \
+       @if [ -d $(DESTDIR)/$(XFIGLIBDIR) ]; then set +x; \
                else (set -x; $(MKDIRHIER) $(DESTDIR)/$(XFIGLIBDIR) ; set +x; );
 fi
        chmod a+x,u+w $(DESTDIR)/$(XFIGLIBDIR)
        $(INSTALL) -c CompKeyDB $(DESTDIR)/$(XFIGLIBDIR)

(not that it helps the export problem; going back to xfig-3.2.2-7 solved
THAT problem.)
--
\Peter.

Comment 2 Matt Wilson 2000-04-26 15:52:59 UTC
*** This bug has been marked as a duplicate of 10193  ***


Note You need to log in before you can comment on or make changes to this bug.