This service will be undergoing maintenance at 00:00 UTC, 2016-08-01. It is expected to last about 1 hours
Bug 109640 - [RFE] Graphical boot option should be present
[RFE] Graphical boot option should be present
Status: CLOSED DUPLICATE of bug 107052
Product: Red Hat Raw Hide
Classification: Retired
Component: redhat-config-boot (Show other bugs)
1.0
All Linux
medium Severity medium
: ---
: ---
Assigned To: Harald Hoyer
David Lawrence
: FutureFeature
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2003-11-10 10:47 EST by Michael Lee Yohe
Modified: 2007-04-18 12:59 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Enhancement
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-02-21 13:59:55 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description Michael Lee Yohe 2003-11-10 10:47:21 EST
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.5)
Gecko/20031016 Galeon/1.3.10

Description of problem:
Would it not make sense to add an option to allow for graphical boot
in redhat-config-boot?

Version-Release number of selected component (if applicable):
redhat-config-boot-0.1.6-1

How reproducible:
Always

Steps to Reproduce:
1. see description
2.
3.
    

Additional info:
Comment 1 Harald Hoyer 2003-11-25 08:56:37 EST

*** This bug has been marked as a duplicate of 107052 ***
Comment 2 Red Hat Bugzilla 2006-02-21 13:59:55 EST
Changed to 'CLOSED' state since 'RESOLVED' has been deprecated.

Note You need to log in before you can comment on or make changes to this bug.