Bug 109652 - System freeze using GDTH on RH ES 3 with 2.4.21-4.ELsmp
System freeze using GDTH on RH ES 3 with 2.4.21-4.ELsmp
Status: CLOSED DUPLICATE of bug 104520
Product: Red Hat Enterprise Linux 3
Classification: Red Hat
Component: kernel (Show other bugs)
3.0
i686 Linux
medium Severity medium
: ---
: ---
Assigned To: Doug Ledford
Brian Brock
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2003-11-10 13:11 EST by Thomas Koenig
Modified: 2007-11-30 17:06 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-02-21 13:59:55 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Thomas Koenig 2003-11-10 13:11:22 EST
From Bugzilla Helper:
User-Agent: Mozilla/4.0 (compatible; MSIE 6.0; Windows NT 5.0; Crazy 
Browser 1.0.5; .NET CLR 1.0.3705; .NET CLR 1.1.4322)

Description of problem:
hi,
I make a plain installation on a Intel P4 Xeon machine, which have
installed a GDT8500RZ controller. If I try to get the status
informations with cat /proc/scsi/gdth/0, the system freeze.


I remember me there was a similar bug in one of older releases.

thanks in advance
thomas koenig

Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
1. cat /proc/scsi/gdth/0 
2. 
3.
    

Actual Results:  system freeze

Additional info:
Comment 2 Doug Ledford 2003-11-10 18:57:46 EST

*** This bug has been marked as a duplicate of 104520 ***
Comment 3 Red Hat Bugzilla 2006-02-21 13:59:55 EST
Changed to 'CLOSED' state since 'RESOLVED' has been deprecated.

Note You need to log in before you can comment on or make changes to this bug.