Bug 109685 - Wrong path to packages on cdrom
Summary: Wrong path to packages on cdrom
Status: CLOSED DUPLICATE of bug 109276
Alias: None
Product: Fedora
Classification: Fedora
Component: redhat-config-packages   
(Show other bugs)
Version: 1
Hardware: i686
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Jeremy Katz
QA Contact:
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2003-11-10 22:47 UTC by Lars Sorensen
Modified: 2007-11-30 22:10 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-02-21 18:59:56 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Lars Sorensen 2003-11-10 22:47:39 UTC
Description of problem:
When running "redhat-config-packages" from xterm as root - and 
choosen the packages to install, the program stop with an error, 
saying; "path to /mnt/cdrom/Redhat/RPMS/......"

After looking at the cdrom, the path should obviously be; 
"/mnt/cdrom/Fedora/RPMS/....."

Version-Release number of selected component (if applicable):
N/A

How reproducible:
1:1 - does it every time

Steps to Reproduce:
1.run "redhat-config-packages" from xterm as root 
2.Choose to install "Kernel-source" (as in my case)
3.Place Fedora Core 1 cd #3 in cdrom...
  
Actual results:
Program stops, and to NOT install choosen packages

Expected results:
that the packages would be installed...

Additional info:

Comment 1 Jeremy Katz 2003-11-10 22:51:04 UTC

*** This bug has been marked as a duplicate of 109276 ***

Comment 2 Red Hat Bugzilla 2006-02-21 18:59:56 UTC
Changed to 'CLOSED' state since 'RESOLVED' has been deprecated.


Note You need to log in before you can comment on or make changes to this bug.