Bug 109688 - Wine crashed running Filemaker
Wine crashed running Filemaker
Product: Fedora
Classification: Fedora
Component: kernel-utils (Show other bugs)
All Linux
medium Severity medium
: ---
: ---
Assigned To: Ingo Molnar
Brian Brock
Depends On:
  Show dependency treegraph
Reported: 2003-11-10 18:29 EST by Andrew
Modified: 2007-11-30 17:10 EST (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Last Closed: 2004-11-28 16:11:31 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---

Attachments (Terms of Use)

  None (edit)
Description Andrew 2003-11-10 18:29:47 EST
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.4.1)

Description of problem:
I have 2 boxes - ( Rh9 box ) and (fedora core 1) . I am able to run an
app for windows called FM Pro under RH9 but not on Fedora. 
Below is the error that i am getting :

err:virtual:map_image Standard load address for a Win32 program
(0x00400000) not available - security-patched kernel ?
wine: could not load L"C:\\Program Files\\FileMaker\\FileMaker Pro
5\\FileMaker Pro.exe" as Win32 binary

I've checked a few sites regarding about this problem. Couple of the
sites suggested to run chstk tool to fix it and I've learned that
recent kernel don't support chstk. 

I've tried running echo 0 > /proc/sys/kernel/exec-shield still no luck.
Both RH9 and FC1 box are running the same version of wine. I've tried
the new version of wine for fedora and it won't even install FM Pro.
Can someone help me out here. If i could get it run under fedora it
would be great.

Version-Release number of selected component (if applicable):

How reproducible:

Steps to Reproduce:
1.Double click FM Pro icon doesn't do anything.
2.At console wine FmPro.exe gives me the error message

Additional info:
Comment 1 Dave Jones 2004-06-18 19:11:44 EDT
did this ever get fixed ?
Comment 2 Dave Jones 2004-11-28 16:11:31 EST
FC1 == EOL. Reopen/reclassify if repeatable with FC3.

Note You need to log in before you can comment on or make changes to this bug.