Bug 10969 - wu-ftpd missing a dependancy
Summary: wu-ftpd missing a dependancy
Status: CLOSED DEFERRED
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: wu-ftpd   
(Show other bugs)
Version: 6.2
Hardware: All
OS: Linux
medium
low
Target Milestone: ---
Assignee: Bernhard Rosenkraenzer
QA Contact:
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2000-04-21 20:02 UTC by jpranevich
Modified: 2008-05-01 15:37 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2000-05-03 13:13:37 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description jpranevich 2000-04-21 20:02:28 UTC
wu-ftpd in RH 6.2 does not "require" initd to be installed, as it should.
You can install the package, but without an inetd, you can't do much.

Comment 1 Pekka Savola 2000-04-23 19:46:59 UTC
wu-ftpd can be run in standalone mode, but I don't think many people do that.
So, most people would probably profit from that dependency.

Comment 2 Bernhard Rosenkraenzer 2000-05-03 13:13:59 UTC
This will be fixed when we get a non-enforcing dependency system (something
along the lines of Suggests-But-Does-Not-Require: inetd) in rpm, which will be
sometime soon.


Note You need to log in before you can comment on or make changes to this bug.