Bug 109699 - Gnome desktop via VNC freezes changing hostname
Summary: Gnome desktop via VNC freezes changing hostname
Status: CLOSED DUPLICATE of bug 107455
Alias: None
Product: Fedora
Classification: Fedora
Component: vnc   
(Show other bugs)
Version: 1
Hardware: i686 Linux
medium
medium
Target Milestone: ---
Assignee: Tim Waugh
QA Contact: David Lawrence
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2003-11-11 02:09 UTC by John Rowan
Modified: 2007-11-30 22:10 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-02-21 18:59:56 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description John Rowan 2003-11-11 02:09:42 UTC
Description of problem:
I configured VNC to serve up Gnome when I connect.  I click the Start
Here button navigating to network settings.  I had defined the
hostname during installation to simply DeathRow.  Trying to change it
to DeathRow.rownetco.com the VNC session becomes unusable.  The
pointer changes from an arrow to a single dot.  The commands I type
actually are executed but the screen does not update.  If I close the
VNC session then reopen it the session picks up where I was last. 
This happes with a terminal session as well.  I right click on the
desktop, select new terminal.  When it opens I type switchdesk but
nothing echos in the terminal session.  Close / reopen VNC and the
switchdesk screen is available from the previous session.  I switched
to KDE and restarted the server.  When I launched VNC on windows
connecting to FC-1 I am prompted for a password and a subsequent
screen appears, all white, nothing on it. 

Version-Release number of selected component (if applicable):


How reproducible:


Steps to Reproduce:
1. connect via VNC
2. use Start Here drill to network -> DNS
3. try changing hostname to hostname.domainname.com 
  
Actual results:
VNC session pointer changes from arrow to period ( . )


Expected results:
hostname gets changed


Additional info:
see above, similar wierdness in terminal session.

Comment 1 Tim Waugh 2003-11-11 02:14:05 UTC

*** This bug has been marked as a duplicate of 107455 ***

Comment 2 Red Hat Bugzilla 2006-02-21 18:59:56 UTC
Changed to 'CLOSED' state since 'RESOLVED' has been deprecated.


Note You need to log in before you can comment on or make changes to this bug.