Bug 109703 - Error in /sbin/ifup
Summary: Error in /sbin/ifup
Status: CLOSED DUPLICATE of bug 107389
Alias: None
Product: Fedora
Classification: Fedora
Component: initscripts (Show other bugs)
(Show other bugs)
Version: 1
Hardware: i386 Linux
high
high
Target Milestone: ---
Assignee: Bill Nottingham
QA Contact: Mike McLean
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2003-11-11 02:52 UTC by Need Real Name
Modified: 2014-03-17 02:40 UTC (History)
2 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-02-21 18:59:56 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Need Real Name 2003-11-11 02:52:34 UTC
Description of problem:

When booting up, at the "Bringing up interface eth0" point an
error is produced ... something along the lines:

"Failed - no link - check cable?"

Version-Release number of selected component (if applicable):


How reproducible:


Steps to Reproduce:
1.  Boot from standard Fedora v. 1 install
2.
3.
  
Actual results:


Expected results:


Additional info:

eth0 can be brought up by commenting out lines 274-278
in /sbin/ifup

Comment 1 Bill Nottingham 2003-11-11 04:39:33 UTC
What network adapter?

Comment 2 Jonathan Marc Bearak 2003-11-11 05:21:57 UTC
I also encountered this problem.  My network card (from hwconf):
driver: 3c59x
desc: "3Com Corporation|3c900B-TPO [Etherlink XL TPO]"
I discussed this on linux.redhat:
http://groups.google.com/groups?hl=en&lr=&ie=UTF-8&oe=UTF-8&threadm=pan.2003.11.09.02.22.49.434338%40yahoo.com&rnum=1&prev=/groups%3Fq%3DWeird%2BProblems%2Bin%2BFedora%26hl%3Den%26lr%3D%26ie%3DUTF-8%26oe%3DUTF-8%26selm%3Dpan.2003.11.09.02.22.49.434338%2540yahoo.com%26rnum%3D1
I was helped in the diagnosis.  The ultimate explanation was that a
program called mii-tool was not working right with my ethernet driver.

Comment 3 Need Real Name 2003-11-11 12:07:18 UTC
Yes, I also have a 3C900B-TPO.

Couldn't quite follow everything in the aforementioned linux.redhat 
thread, but commenting out lines 274-278 does get the connection up 
and running.  Thanks!

Comment 4 Bill Nottingham 2003-11-11 15:43:37 UTC

*** This bug has been marked as a duplicate of 107389 ***

Comment 5 Red Hat Bugzilla 2006-02-21 18:59:56 UTC
Changed to 'CLOSED' state since 'RESOLVED' has been deprecated.


Note You need to log in before you can comment on or make changes to this bug.