Bug 1097111 - libtaginfo build-in tests fail on BE machines
libtaginfo build-in tests fail on BE machines
Status: CLOSED RAWHIDE
Product: Fedora
Classification: Fedora
Component: libtaginfo (Show other bugs)
20
ppc64 Linux
unspecified Severity unspecified
: ---
: ---
Assigned To: Michel Alexandre Salim
Fedora Extras Quality Assurance
:
Depends On: 1097109
Blocks: ZedoraTracker PPCTracker
  Show dependency treegraph
 
Reported: 2014-05-13 03:40 EDT by Jakub Čajka
Modified: 2014-05-16 07:36 EDT (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2014-05-16 07:36:47 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description Jakub Čajka 2014-05-13 03:40:09 EDT
Description of problem:
build-in tests fail on BE machines

How reproducible:
Always

Steps to Reproduce:
1. build package on BE machine
2. run tests

Actual results:
tests fail

Expected results:
tests will pass

Additional info:
Problem is in undelaying taglib library. Seems to be fixed when build with taglib from BZ#1097109
Comment 1 Dan Horák 2014-05-16 07:36:47 EDT
closing, http://s390.koji.fedoraproject.org/koji/buildinfo?buildID=226062 is built with the fixed taglib in buildroot

Note You need to log in before you can comment on or make changes to this bug.