Bug 1097178 - Resource monitor not showing RAM
Resource monitor not showing RAM
Status: CLOSED UPSTREAM
Product: Fedora
Classification: Fedora
Component: lxpanel (Show other bugs)
20
x86_64 Linux
unspecified Severity unspecified
: ---
: ---
Assigned To: Christoph Wickert
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2014-05-13 06:15 EDT by David
Modified: 2014-05-26 13:47 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2014-05-26 13:47:48 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description David 2014-05-13 06:15:11 EDT
Description of problem: The RAM usage graph in the resource monitor of Lxpanel is at zero. Other tools, like top or free report the correct values.

Version-Release number of selected component (if applicable): lxpanel-0.6.1-3.x86_64

How reproducible:
I can see the same behaviour in both my laptop and the stationary computer. I believe this happens since the last kernel update (from 3.13.10-200.fc20 to 3.14.3-200.fc20.x86_64).

Additional info:
The same resource monitor can see CPU usage.
Comment 1 David 2014-05-16 15:14:19 EDT
The problem persists with the new kernel (3.14.4-200).

Task Manager can see the correct number.
Comment 2 David 2014-05-26 07:23:45 EDT
I have reported the bug upstream:
https://sourceforge.net/p/lxde/bugs/651/

I think it is not among the known external trackers.
Comment 3 David 2014-05-26 13:47:48 EDT
It is fixed upstream in lxpanel 0.6.2. Closing as Upstream.

https://sourceforge.net/p/lxde/bugs/646/

Note You need to log in before you can comment on or make changes to this bug.