Bug 1097338 - Rebase spice-gtk to 0.22
Summary: Rebase spice-gtk to 0.22
Status: CLOSED ERRATA
Alias: None
Product: Red Hat Enterprise Linux 6
Classification: Red Hat
Component: spice-gtk
Version: 6.6
Hardware: Unspecified
OS: Unspecified
unspecified
unspecified
Target Milestone: rc
: ---
Assignee: Default Assignee for SPICE Bugs
QA Contact: Desktop QE
URL:
Whiteboard:
Keywords: Rebase
: 1110679 (view as bug list)
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2014-05-13 15:09 UTC by Jonathon Jongsma
Modified: 2014-10-14 06:47 UTC (History)
6 users (show)

(edit)
Rebase package(s) to version: 0.22

Highlights, important fixes, or notable enhancements: Performance improvements, bug fixes
Clone Of:
(edit)
Last Closed: 2014-10-14 06:47:22 UTC


Attachments (Terms of Use)


External Trackers
Tracker ID Priority Status Summary Last Updated
Red Hat Product Errata RHBA-2014:1487 normal SHIPPED_LIVE spice-gtk bug fix and enhancement update 2014-10-14 01:28:31 UTC

Description Jonathon Jongsma 2014-05-13 15:09:28 UTC
In order to rebase virt-viewer to 0.6.0, (see Bug 1097038), we need to rebase spice-gtk to 0.22. There are quite a few bugfixes between 0.20 and 0.22, but not any new features and only a single function added to the API.

Comment 3 Marc-Andre Lureau 2014-06-18 16:46:41 UTC
*** Bug 1110679 has been marked as a duplicate of this bug. ***

Comment 5 errata-xmlrpc 2014-10-14 06:47:22 UTC
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

http://rhn.redhat.com/errata/RHBA-2014-1487.html


Note You need to log in before you can comment on or make changes to this bug.