Bug 10974 - Alpha 6.2 (and 6.1) occasionally lock in xscreensaver
Summary: Alpha 6.2 (and 6.1) occasionally lock in xscreensaver
Status: CLOSED CURRENTRELEASE
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: xscreensaver   
(Show other bugs)
Version: 6.2
Hardware: alpha
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Bill Nottingham
QA Contact:
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2000-04-21 20:14 UTC by jpranevich
Modified: 2014-03-17 02:13 UTC (History)
2 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2001-06-04 15:47:23 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description jpranevich 2000-04-21 20:14:56 UTC
Occasionally, I get a complete machine lock (can't change terminals, etc)
in xscreensaver. This happens completely at random, but afterwards
requires a reboot. If I disable the screensaver, the machine never hangs.

Comment 1 Bill Nottingham 2000-04-25 15:45:59 UTC
What graphics card and X server are you using?

Comment 2 bertrand 2000-05-18 12:34:59 UTC
I have a very similar problem. The screensaver crashes and completely locks
the station, or returns to gdm. The X server randomly crashes too (I cannot
change terminal but I can make a telnet from another station).

I search the source of this problem, and I think that
the problem come from the PCI bus gestion in the kernel (when
X freezes and when I make 'init 3' by telnet, I turn my monitor
off because the video card doesn't send anymore signal).

I have an Elsa Gloria Synergy 8Mb on a Compaq XP900 [21264]
(RH 6.2 and I have tried the kernels 2.2.13/14/15, XFree86-3DLabs 3.3.6)
with 640 Mb of RAM and 1 Gb of swap.

Regards,

JKB

Comment 3 Phil Copeland 2001-06-04 15:47:18 UTC
Have you tried any of the XFree86 *4* kits?

Phil
=--=

Comment 4 jpranevich 2001-06-04 16:43:13 UTC
This is a bit old, don't ya think? :)

I'm now running 7.0 and it had similar issues, but there's a separate ticket 
logged (and resolved) on that. Seems to be a driver issue and an update fixed 
it.


Note You need to log in before you can comment on or make changes to this bug.