Bug 109745 - Xlib error message for some applications
Xlib error message for some applications
Status: CLOSED DUPLICATE of bug 110124
Product: Fedora
Classification: Fedora
Component: XFree86 (Show other bugs)
1
athlon Linux
medium Severity medium
: ---
: ---
Assigned To: Mike A. Harris
David Lawrence
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2003-11-11 11:00 EST by Marc Williams
Modified: 2007-11-30 17:10 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-02-21 13:59:56 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description Marc Williams 2003-11-11 11:00:54 EST
Description of problem:
When running xawtv, glxinfo, and glxgears from the command line, I
receive the following warning:
Xlib:  extension "XFree86-DRI" missing on display ":0.0"
The application seems to run and behave fine except for this warning.

Version-Release number of selected component (if applicable):


How reproducible:
every time

Steps to Reproduce:
1.start any of the above apps from the command line
2.
3.
  
Actual results:
This warning appears:
Xlib:  extension "XFree86-DRI" missing on display ":0.0"

Expected results:
No warning should appear

Additional info:
This is a stock FC1 install with no modifications yet to any of the
components except one: I have included the v4l module in XF86Config so
that my xawtv can run in full screen mode.  My Hardware Browser lists
the following components:
Capture Device - Bt878 (WinTV video capture card)
Video Card - NV11 (GeForce2 MX video card)
My system is an Athlon 1Ghz home made white box.

Even though there is no apparent negative effect from this warning
message with the listed applications, I have only begun to test my new
FC1 system.  I am willing to bet that this warning exists for a reason
and that it might come up and bite me some time, possibly with an as
yet un-tried application.  Also, at some point in the future I'd like
to try the nVidia driver but have not yet.
Comment 1 Bart Martens 2003-12-25 04:42:32 EST
Probably a duplicate of bug 110124.
Comment 2 Mike A. Harris 2003-12-29 08:50:37 EST

*** This bug has been marked as a duplicate of 110124 ***
Comment 3 Red Hat Bugzilla 2006-02-21 13:59:56 EST
Changed to 'CLOSED' state since 'RESOLVED' has been deprecated.

Note You need to log in before you can comment on or make changes to this bug.