Bug 10977 - GNOME problem using "Open With..." on a file in RH 6.2
Summary: GNOME problem using "Open With..." on a file in RH 6.2
Status: CLOSED WORKSFORME
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: gmc   
(Show other bugs)
Version: 6.2
Hardware: i386
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Jonathan Blandford
QA Contact:
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2000-04-21 21:16 UTC by Stefan Nehlsen
Modified: 2013-04-02 04:13 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2001-04-18 21:37:34 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Stefan Nehlsen 2000-04-21 21:16:40 UTC
This is using GNOME, with X set up to be on by defaul when logging on...

   Whenever I first log on, if I immediately right-click on a file in the
file browser/manager window, and choose "Open With...", I get a dialog
box/window that allows me to choose a whole bunch of Applications to open
the file with.  Or, I can also enter in the program's name manually, or
use the "Browse" option.

   HOWEVER, if I expand a tree, AND/OR right-click on empty space in the
file manager, and THEN try to right-click on a file and choose "Open
with..." what happens is that I get the dialog box but NO APPLICATIONS ARE
LISTED.  Just a blank space!! The only option for me is to enter in the
name of the program manually or select one using the "Browse" option.

   This happens CONSISTENTLY.  If I do what I did in the previous
paragraph FIRST, then during this session of using GNOME, I will NEVER get
the Applications to show up again using "Open with..." on a file.  I have
to logoff and re-logon (usually as a different user) to have probably an
80% chance of having things return to "normal".  I say "normal" in quotes
because if I do what I did in the previous paragraph, then the bug shows
up again.

Comment 1 tai4ji2x 2000-04-22 00:34:59 UTC
btw, the dialog box is titled "gmc"...

Comment 2 Dale Lovelace 2000-08-19 19:18:18 UTC
changing tp gmc.

Comment 3 Jonathan Blandford 2001-04-18 22:05:04 UTC
I am unable to duplicate this at all in gmc on either 7.0 or 7.1.


Note You need to log in before you can comment on or make changes to this bug.