Bug 109773 - Cannot perform nfs/dhcp install from eth1
Summary: Cannot perform nfs/dhcp install from eth1
Status: CLOSED NOTABUG
Alias: None
Product: Fedora
Classification: Fedora
Component: anaconda (Show other bugs)
(Show other bugs)
Version: 1
Hardware: All Linux
medium
medium
Target Milestone: ---
Assignee: Jeremy Katz
QA Contact: Mike McLean
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2003-11-11 18:06 UTC by Orion Poplawski
Modified: 2007-11-30 22:10 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2003-11-11 18:52:17 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Orion Poplawski 2003-11-11 18:06:26 UTC
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.5) Gecko/20031007

Description of problem:
Trying to install on a Dell Inspiron 4150 in a docking station.  The
dock's ethernet port is recognized as eth1.  The installer asks which
interface I wish to use, but regardless of choice trys to obtain a
dhcp address on eth0 only and fails (since it is not plugged in).  

I'm giving install parameters like:

linux ks=nfs:<server>:<dir>


Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
1. Get machine with two ethernet ports.
2. Only connect eth1
3. Try install with ks=nfs:<server>:<dir>
    

Actual Results:  Install fails attempting to obtain dhcp address for eth0.

Expected Results:  Install should use eth1.

Additional info:

Comment 1 Orion Poplawski 2003-11-11 18:52:17 UTC
Sorry, problem was caused by a line in the kickstart config file:

network --device eth0 --bootproto dhcp

Removing the "--device eth0" appears to have cleared it up.


Note You need to log in before you can comment on or make changes to this bug.