Bug 10979 - Voodoo2 & Latest RedHat 6.2 updated i686 kernel segfaults with every glide app
Voodoo2 & Latest RedHat 6.2 updated i686 kernel segfaults with every glide app
Status: CLOSED WONTFIX
Product: Red Hat Linux
Classification: Retired
Component: kernel (Show other bugs)
6.2
i386 Linux
medium Severity high
: ---
: ---
Assigned To: Arjan van de Ven
Brian Brock
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2000-04-21 23:33 EDT by Adam Gibson
Modified: 2007-04-18 12:26 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2002-12-15 22:09:09 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Adam Gibson 2000-04-21 23:33:58 EDT
When I upgraded my kernel to the latest updated kernel RPMS for
i686(2.2.14-6.1.1), glide apps seg faulted on me every time I would start a
glide app(/usr/local/glide/test3Dfx, quake3, etc).  I tried reinstalling
all 3dfx components(Glide_V2-2.53-6, Device3Dfx, Mesa, etc).  The problem
still persisted.  I then recompiled them from scratch using the src RPMs
but the segfaults were still there.

I downgraded back to the default RedHat 6.2 kernel(2.2.14-6.1.1) and
everything started working again(after I recompile Device3Dfx a second time
of course).

There is definately an Issue with a Voodoo2 card and the latest RedHat 6.2
updated kernel.  I only tried the updated i686 kernel, so it is possible
other ix86 RPMs could work.

If you would like me to take time to test the other kernels(i586, i486),
let me know.

System:
Celeron 300
abit BH6 2 mainboard
RedHat 6.2
Voodoo2 12 meg
128 Megs

Note You need to log in before you can comment on or make changes to this bug.