Bug 109820 - gnome splash screen remains until I click it
gnome splash screen remains until I click it
Status: CLOSED DUPLICATE of bug 108190
Product: Fedora
Classification: Fedora
Component: gnome-desktop (Show other bugs)
1
i386 Linux
medium Severity low
: ---
: ---
Assigned To: Mark McLoughlin
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2003-11-11 21:55 EST by Wendigo
Modified: 2007-11-30 17:10 EST (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-02-21 13:59:57 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Wendigo 2003-11-11 21:55:30 EST
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; es-ES; rv:1.4.1)
Gecko/20031030

Description of problem:
After upgrade from RH9 to Fedore Core 1 the Splash screen in gnome
remains on the screen until I make click on it with the mouse.
I have sigrot (to rotate mail signatures) running at the beginning of
the session but I doubt is due to that.
I had to deactivate the splah screen in the session and the start
programs run fine but the splash screen is gone.

Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
1.Boot
2.The splash screen stays until you click it.
3.
    

Actual Results:  The splash screen dissapeared after the click

Expected Results:  The Splash scren should have dissapeared by itself

Additional info:
Comment 1 Miguel Quiros 2004-05-31 10:45:27 EDT
I have found exactly the same after upgrading to Fedora 2 from Red Hat
7.3. It happens when I log as normal user but not if I log as root.
I have seen bugs 108190 and 109510 that look more or less the same, in
all cases after upgrading, not from a fresh install so I deduce that
it is due to something that remains from the previous install but I
cannot figure out what it could be.
Comment 2 Marius Andreiana 2004-06-01 07:17:18 EDT
duplicate of bug #108190
Comment 3 Bill Nottingham 2004-06-01 12:12:09 EDT

*** This bug has been marked as a duplicate of 108190 ***
Comment 4 Red Hat Bugzilla 2006-02-21 13:59:57 EST
Changed to 'CLOSED' state since 'RESOLVED' has been deprecated.

Note You need to log in before you can comment on or make changes to this bug.