Bug 10988 - Any thought on getting a newer PCMCIA_CS package into the kernel?
Summary: Any thought on getting a newer PCMCIA_CS package into the kernel?
Status: CLOSED RAWHIDE
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: kernel   
(Show other bugs)
Version: 6.2
Hardware: i386
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Michael K. Johnson
QA Contact:
URL:
Whiteboard:
Keywords: FutureFeature
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2000-04-22 17:42 UTC by Bishop Clark
Modified: 2008-05-01 15:37 UTC (History)
0 users

Fixed In Version:
Doc Type: Enhancement
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2000-04-22 17:42:00 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Bishop Clark 2000-04-22 17:42:00 UTC
The 2.2.14 kernel seems to be shipping with pcmcia_cs 3.1.8, while 3.1.13
is available and maybe even 3.1.14 is out.

The bad thing is, of course, when someone grabs a new card (Wavelan IEEE)
for their laptop and finds out they're out of drivers.

I've tried to do this one myself, but the replacement of 3.1.8 with 3.1.13
in the SRMP, even after adjusting the 4-5 patches and config files, is not
successful.  Any kernel gurus out there with some time to revise this
package a wee bit and bring it up to date?

 - bishop

Comment 1 Michael K. Johnson 2000-07-31 21:05:41 UTC
Our latest RawHide/Beta kernel has pcmcia 3.1.19


Note You need to log in before you can comment on or make changes to this bug.