Bug 1098876 - [virtio-win][netkvm]netkvm driver can not be installed on win8-64 guests
Summary: [virtio-win][netkvm]netkvm driver can not be installed on win8-64 guests
Keywords:
Status: CLOSED ERRATA
Alias: None
Product: Red Hat Enterprise Linux 7
Classification: Red Hat
Component: virtio-win
Version: 7.1
Hardware: Unspecified
OS: Unspecified
urgent
urgent
Target Milestone: rc
: ---
Assignee: Dmitry Fleytman
QA Contact: Virtualization Bugs
URL:
Whiteboard:
Depends On:
Blocks: 1113520 1131838
TreeView+ depends on / blocked
 
Reported: 2014-05-19 06:27 UTC by Mike Cao
Modified: 2015-11-24 08:40 UTC (History)
14 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
NO_DOCS
Clone Of:
Environment:
Last Closed: 2015-11-24 08:40:55 UTC
Target Upstream Version:


Attachments (Terms of Use)


Links
System ID Priority Status Summary Last Updated
Red Hat Product Errata RHBA-2015:2513 normal SHIPPED_LIVE virtio-win bug fix and enhancement update 2015-11-24 13:38:38 UTC

Description Mike Cao 2014-05-19 06:27:34 UTC
Description of problem:


Version-Release number of selected component (if applicable):
virtio-win-prewhql-83

How reproducible:
100%

Steps to Reproduce:
1.Install win8-64 VM with mq=on/off
CLI:usr/libexec/qemu-kvm -name 083NICWIN864S04 -enable-kvm -m 6G -smp 4 -uuid 017255ff-caf5-4f2b-912a-f715d64e165c -nodefconfig -nodefaults -chardev socket,id=charmonitor,path=/tmp/083NICWIN864S04,server,nowait -mon chardev=charmonitor,id=monitor,mode=control -rtc base=localtime,driftfix=slew -boot order=cd,menu=on -device piix3-usb-uhci,id=usb,bus=pci.0,addr=0x1.0x2 -drive file=083NICWIN864S04,if=none,id=drive-ide0-0-0,format=raw,serial=mike_cao,cache=none -device ide-drive,bus=ide.0,unit=0,drive=drive-ide0-0-0,id=ide0-0-0 -drive file=en_windows_8_enterprise_x64_dvd_917522.iso,if=none,media=cdrom,id=drive-ide0-1-0,readonly=on,format=raw -device ide-drive,bus=ide.1,unit=0,drive=drive-ide0-1-0,id=ide0-1-0 -drive file=083NICWIN864S04.vfd,if=none,id=drive-fdc0-0-0,format=raw,cache=none -global isa-fdc.driveA=drive-fdc0-0-0 -chardev pty,id=charserial0 -device isa-serial,chardev=charserial0,id=isa_serial0 -device usb-tablet,id=input0 -vnc 0.0.0.0:1 -vga cirrus -netdev tap,script=/etc/qemu-ifup-private,downscript=no,id=hostnet1,vhost=on -device virtio-net-pci,netdev=hostnet1,id=net1,mac=00:52:79:0c:e6:e6,bus=pci.0,mq=on -monitor stdio
2.install the driver of netkvm


Actual results:
Driver can not be installed ue to "The configuration registry key is invalid 

Expected results:
Driver should be installed successfully

Additional info:

Comment 2 Mike Cao 2014-05-19 07:47:01 UTC
win8.1-32 & win7-32 hit this issue as well

Comment 4 Mike Cao 2014-07-21 09:50:44 UTC
QE just finish build87 whql test on netkvm driver which means the driver can be installed successfully

Based on above ,this issue has been fixed ald 

Move status to verified

Comment 9 errata-xmlrpc 2015-11-24 08:40:55 UTC
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

https://rhn.redhat.com/errata/RHBA-2015-2513.html


Note You need to log in before you can comment on or make changes to this bug.