Bug 10992 - licq_qt-gui.so error (undefined symbol)
licq_qt-gui.so error (undefined symbol)
Status: CLOSED CURRENTRELEASE
Product: Red Hat Linux
Classification: Retired
Component: qt (Show other bugs)
6.2
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Bernhard Rosenkraenzer
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2000-04-22 17:59 EDT by olchansk
Modified: 2008-05-01 11:37 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2001-04-18 17:13:09 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description olchansk 2000-04-22 17:59:29 EDT
I realize that LICQ isn't your own product and that you probably wouldn't
spend much time investigating problems with it, but I felt it neccessary to
bring to your attention a discovery I have made regarding this item. I am
running Redhat 6.2 and have been running Redhat since 6.0 . I have had the
same (undefined symbol error) in the licq_qt-gui.so file in all releases
above licq-0.71-2.i386.rpm to present licq-0.81-1.i386.rpm including the
current release licq-0.76-1.i386.rpm that is available on your website, but
today I found a version that works with my (untampered full install of
6.2). licq-0.80-1.rh6.1.i386.rpm which is available at this link :

ftp://ftp.cs.cornell.edu/pub/nogin/RHCN/redhat-6.1/licq-0.80-1.rh6.1.i386.rpm

ps. Being a Windows user for many years I realize that when building a
machine one of the first things set up is 'communication software' like icq
and I see it as even more important for other platforms to do the same.
This way people can tell their friends,  "Guess what... I'm talking to you
from Linux, hehe."
Comment 1 Bernhard Rosenkraenzer 2001-04-18 17:23:46 EDT
Sorry for the delay, the bug was assigned to the wrong person for whatever 
reason.
You probably need to update your Qt. We've officially included licq since Red 
Hat Linux 7, and there's no problem with those versions.

Note You need to log in before you can comment on or make changes to this bug.