Bug 1099227 - Upgrade to cmake 2.8.12.2
Summary: Upgrade to cmake 2.8.12.2
Keywords:
Status: CLOSED CURRENTRELEASE
Alias: None
Product: Fedora EPEL
Classification: Fedora
Component: cmake28
Version: el6
Hardware: Unspecified
OS: Linux
unspecified
unspecified
Target Milestone: ---
Assignee: Jonathan Underwood
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2014-05-19 19:57 UTC by Edward Rudd
Modified: 2014-11-04 15:18 UTC (History)
4 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2014-11-04 15:18:13 UTC
Type: Bug


Attachments (Terms of Use)

Description Edward Rudd 2014-05-19 19:57:48 UTC
Description of problem:
cmake 2.8.12.2 is out and provides a few new features over 2.8.11 that I would like to make use of.. namely target_compile_options.

Having an updated cmake in EPEL6 would make my build infrastructure simpler as I develop (game ports) on Fedora and build release builds on a EPEL6 based chroot.

Comment 1 Richard Shaw 2014-11-04 15:18:13 UTC
This bug is obsolete as the cmake package in RHEL 6.6 has now been updated to 2.8.12.2.


Note You need to log in before you can comment on or make changes to this bug.