This service will be undergoing maintenance at 00:00 UTC, 2016-09-28. It is expected to last about 1 hours
Bug 109931 - No install any component
No install any component
Status: CLOSED DUPLICATE of bug 109276
Product: Fedora
Classification: Fedora
Component: redhat-config-packages (Show other bugs)
1
i386 Linux
high Severity high
: ---
: ---
Assigned To: Jeremy Katz
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2003-11-12 22:37 EST by nelson fernandez
Modified: 2007-11-30 17:10 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-02-21 13:59:58 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description nelson fernandez 2003-11-12 22:37:09 EST
Description of problem:
Any try to install a component, break the programm

Version-Release number of selected component (if applicable):
1.2.6-1

How reproducible:
Every time that try to install a component

Steps to Reproduce:
1. Launch the program
2. Select some package
3. Try to update
  
Actual results:
Popup a message dialog saying:
Error installing packages
There was an error installing packages.
Exiting.

Expected results:
That install the packages ! :)

Additional info:
I run the program from the command and when start show a lot "setting"
messages like:
.....
* setting KDE to not installed
* htdig-0:3.2.0-19.20030601.i386 not installed in group KDE Desktop
Environment
* inn-0:2.3.5-6.i386 not installed in group News Server
.....
a bunch of this....

and then when the error occur, the console say:

The file /mnt/cdrom/RedHat/RPMS/mozilla-js-debugger-1.4.1-17.i386.rpm
cannot be opened. This is due to a missing file, a bad package, or bad
media. Press <return> to try again.

the main directory say "RedHat" but the iso have a "Fedora" main
directory.....
Comment 1 Jeremy Katz 2003-11-13 11:14:27 EST

*** This bug has been marked as a duplicate of 109276 ***
Comment 2 Red Hat Bugzilla 2006-02-21 13:59:58 EST
Changed to 'CLOSED' state since 'RESOLVED' has been deprecated.

Note You need to log in before you can comment on or make changes to this bug.