This service will be undergoing maintenance at 00:00 UTC, 2017-10-23 It is expected to last about 30 minutes
Bug 109952 - When run open office is dosen't open only show splash screen and remain at last
When run open office is dosen't open only show splash screen and remain at last
Status: CLOSED CURRENTRELEASE
Product: Red Hat Linux
Classification: Retired
Component: openoffice.org (Show other bugs)
8.0
i386 Linux
medium Severity high
: ---
: ---
Assigned To: Dan Williams
David Lawrence
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2003-11-13 06:28 EST by gaurav
Modified: 2007-04-18 12:59 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2004-02-27 11:47:36 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description gaurav 2003-11-13 06:28:51 EST
From Bugzilla Helper:
User-Agent: Mozilla/4.0 (compatible; MSIE 6.0; Linux 2.4.12 i686) 
Opera 7.11  [en]

Description of problem:
bad: when i click it 's icon from menu it give's splash screen but 
dose't open and splash screen not goes remain up to logon . and also 
office window dosen't come

Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
1.click on icon from k menu
2.splash screen comes 
3.remain for ever
    

Expected Results:  open office open show main Editor

Additional info:
Comment 1 Dan Williams 2003-11-18 10:36:13 EST
Can you try to run '/usr/bin/oowriter' from a Terminal and report the
output here?
Comment 2 Dan Williams 2004-02-10 16:00:11 EST
Also, this could be due to another program that has a lock on
~/.recently-used.  Many programs try for that lock and not all are
nice about it.  When this occurs, can you run "lsof | grep recently"
and see what programs hold the lock on that file?
Comment 3 Dan Williams 2004-02-27 11:47:36 EST
Please try current OOo 1.1.0, and reopen if problem still occurs.

Note You need to log in before you can comment on or make changes to this bug.