Bug 109999 - cannot add remove packages from Add/Remove Packages(Package Management)
Summary: cannot add remove packages from Add/Remove Packages(Package Management)
Status: CLOSED DUPLICATE of bug 109276
Alias: None
Product: Fedora
Classification: Fedora
Component: redhat-config-packages (Show other bugs)
(Show other bugs)
Version: 1
Hardware: i686 Linux
high
medium
Target Milestone: ---
Assignee: Jeremy Katz
QA Contact:
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2003-11-13 20:30 UTC by caghan ozbek
Modified: 2007-11-30 22:10 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-02-21 18:59:59 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description caghan ozbek 2003-11-13 20:30:11 UTC
Description of problem:


Version-Release number of selected component (if applicable):


How reproducible:


Steps to Reproduce:
1.open redhat->System Settings ->Add\Remove Applications
2.select new packages from the gui
3.Press Update button
4.appears Completed System Preparation frame then press Continue button.
  
Actual results:
Get Error mesage "There was an error installing packages." And cannot
install packages

Expected results:
Packages Installed Successfully.

Additional info:

Comment 1 Jeremy Katz 2003-11-13 20:50:11 UTC

*** This bug has been marked as a duplicate of 109276 ***

Comment 2 Red Hat Bugzilla 2006-02-21 18:59:59 UTC
Changed to 'CLOSED' state since 'RESOLVED' has been deprecated.


Note You need to log in before you can comment on or make changes to this bug.