Bug 110000 - evolution doesn't show all printers
evolution doesn't show all printers
Status: CLOSED CURRENTRELEASE
Product: Fedora
Classification: Fedora
Component: libgnomeprint22 (Show other bugs)
1
All Linux
medium Severity medium
: ---
: ---
Assigned To: David Zeuthen
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2003-11-13 15:44 EST by Tom Cross
Modified: 2013-03-05 22:40 EST (History)
2 users (show)

See Also:
Fixed In Version: 2.10.3
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2005-08-19 17:32:13 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Tom Cross 2003-11-13 15:44:46 EST
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.5)
Gecko/20031007 Firebird/0.7

Description of problem:
Setup a raw LPD print queue using printconf-gui.  Do test & apply. 
Printer works.  Setup another raw LPD print queue.  test.  

Go into evolution, select a message.  Click print icon, notice NONE of
your printers are listed as options.  However, if you have
"Automatically find remote shared queues" set, you will see the
automatically found queues.  But it doesn't show the print queues you
actually setup manually.

Version-Release number of selected component (if applicable):
evolution-1.4.5-7

How reproducible:
Always

Steps to Reproduce:
1.setup raw/lpd print queue
2.try to print from evolution
3.
    

Actual Results:  Printers manually setup are not listed.

Expected Results:  They should be listed just as the automatic ones
were setup.

Additional info:
Comment 1 Tom Cross 2003-11-13 16:23:54 EST
Openoffice 1.1 does actually show the manually setup queues.

abiword does the exact same thing -- no manually setup queues show up.
gnumeric same thing - no manullay setup queues.

Problem with gnome-print?
Comment 2 Jeremy Katz 2003-11-13 17:52:09 EST
Sounds like it to me
Comment 3 Owen Taylor 2004-08-03 12:00:06 EDT
Can you retest with Fedora Core 2? I can't reproduce this with
current packages if I understand what you are doing correctly

(I tried New Queue/Networked UNIX (LPD) .. showed up fine.)
Comment 4 Marius Andreiana 2005-08-19 17:32:13 EDT
The information we've requested above is required in order
to review this problem report further and diagnose/fix the
issue if it is still present.  Since there haven't been any
updates to the report in quite a long time now after we've
requested additional information, we're assuming the problem
is either no longer present in our current OS release, or
that there is no longer any interest in tracking the problem.

Setting status to "CURRENTRELEASE", however if you still
experience this problem after updating to our latest Fedora
Core release and are still interested in Red Hat tracking
the issue, and assisting in troubleshooting the problem,
please feel free to provide the information requested above,
and reopen the report.

Thanks in advance.

Note You need to log in before you can comment on or make changes to this bug.