Bug 110002 - yenta_socket fails to load
yenta_socket fails to load
Status: CLOSED CURRENTRELEASE
Product: Fedora
Classification: Fedora
Component: pcmcia-cs (Show other bugs)
1
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Arjan van de Ven
Brian Brock
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2003-11-13 15:56 EST by Matthew Bandy
Modified: 2007-11-30 17:10 EST (History)
0 users

See Also:
Fixed In Version: 2
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2004-05-24 12:35:52 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Matthew Bandy 2003-11-13 15:56:56 EST
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; Galeon)
Gecko/20031030 Galeon/1.3.10

Description of problem:
Running FC1 on a Sony Vaio laptop and pcmcia support (yenta_socket)
seems to be broken.

pcmcia works with RH9 kernel 2.4.20-20.9, by the way. If I reboot with
that kernel the yenta_socket module loads fine, even though I get the
same IRQ error message.

Below is the output from insmod and the relevant info from dmesg.

Any ideas?

Matt

--------------------------
[inti@gobi] sudo insmod yenta_socket
Using /lib/modules/2.4.22-1.2115.nptl/kernel/drivers/pcmcia/yenta_socket.o
/lib/modules/2.4.22-1.2115.nptl/kernel/drivers/pcmcia/yenta_socket.o:
init_module: No such device
Hint: insmod errors can be caused by incorrect module parameters,
including invalid IO or IRQ parameters.
You may find more information in syslog or the output from dmesg
------------------------
[inti@gobi] sudo dmesg
<snip>
Linux Kernel Card Services 3.1.22
options: [pci] [cardbus] [pm]
PCI: No IRQ known for interrupt pin A of device 01:02.0.
PCI: No IRQ known for interrupt pin B of device 01:02.1.
ds: no socket drivers loaded!
<snip>

Version-Release number of selected component (if applicable):
kernel-pcmcia-cs-3.1.31-13

How reproducible:
Always

Steps to Reproduce:
1.insmod yenta_socket
2.
3.
    

Additional info:

Note You need to log in before you can comment on or make changes to this bug.