Bug 110006 - Installing from ISO doesn't allow additional disks
Installing from ISO doesn't allow additional disks
Status: CLOSED DEFERRED
Product: Fedora
Classification: Fedora
Component: anaconda (Show other bugs)
1
i686 Linux
medium Severity medium
: ---
: ---
Assigned To: Jeremy Katz
Mike McLean
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2003-11-13 16:31 EST by Miro Halas
Modified: 2007-11-30 17:10 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2003-11-14 12:47:32 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Miro Halas 2003-11-13 16:31:34 EST
From Bugzilla Helper:
User-Agent: Mozilla/4.0 (compatible; MSIE 6.0; Windows NT 5.1; .NET 
CLR 1.1.4322)

Description of problem:
I have computer with no CD ROM or internal floppy drive.
I copied ISO's on the hardrive and boot from external USB floppy from 
TDK. 

When setup asks me to install additional programs and asks me to 
enter additional CDRoms I can't since I don't have CDROM drive. I 
need a way ho to direct it to ISOs on my HDD.

Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
1. See summary

Additional info:
Comment 1 Jeremy Katz 2003-11-14 12:47:32 EST
This is a dupe of another bug about source selection for
redhat-config-packages which is to be addressed in the updated design.

Note You need to log in before you can comment on or make changes to this bug.