Bug 110033 - Menu icon missing for GVim
Summary: Menu icon missing for GVim
Status: CLOSED RAWHIDE
Alias: None
Product: Fedora
Classification: Fedora
Component: vim (Show other bugs)
(Show other bugs)
Version: 1
Hardware: i686 Linux
medium
low
Target Milestone: ---
Assignee: Karsten Hopp
QA Contact: David Lawrence
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2003-11-14 09:13 UTC by Paco Avila
Modified: 2007-11-30 22:10 UTC (History)
2 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2004-06-02 13:11:14 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Paco Avila 2003-11-14 09:13:11 UTC
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; es-ES; rv:1.4.1)
Gecko/20031030 Epiphany/1.0.4

Description of problem:
When I install vim-X11 in development menu appears "Vi IMproved" but
there is no icon next to this menu title.

Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
1. Open Main menu
2. Open Development

    

Actual Results:  Vi IMproved menu entry has no icon

Expected Results:  Vi IMproved should have an icon.

Additional info:

Comment 1 Sitsofe Wheeler 2004-05-22 10:36:07 UTC
I'm still seeing this in FC2. It appears this is because the .desktop
file for gvim (/usr/share/applications/net-gvim.desktop) refers to a
nonexistant icon gvim.

The closest icon I can find to use is gtkvim.png

Comment 2 Karsten Hopp 2004-05-22 13:33:25 UTC
known problem. Than packaged the gvim icon in kdebase and if you run 
a gnome only system the icon will be missing. 
I'm still waiting for Than to remove the icon from his package so 
that I can move the icon where it belongs without having conflicting 
files. 

Comment 3 Ngo Than 2004-05-25 09:25:01 UTC
Karsten, you should add the gvim icons in /usr/share/icons/hicolor. It
will work fine in KDE and GNOME.



Comment 4 Karsten Hopp 2004-06-02 13:11:14 UTC
fixed in rawhide and the upcoming vim update for FC1 


Note You need to log in before you can comment on or make changes to this bug.