Bug 110051 - LDAP config window does not accept keyboard entries
Summary: LDAP config window does not accept keyboard entries
Status: CLOSED WORKSFORME
Alias: None
Product: Fedora
Classification: Fedora
Component: firstboot (Show other bugs)
(Show other bugs)
Version: 1
Hardware: All Linux
medium
medium
Target Milestone: ---
Assignee: Brent Fox
QA Contact: Mike McLean
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2003-11-14 15:17 UTC by Nick (Gunnar) Bluth
Modified: 2007-11-30 22:10 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2004-01-05 19:52:11 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Nick (Gunnar) Bluth 2003-11-14 15:17:07 UTC
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (compatible; Konqueror/3.1)

Description of problem:
During installation, when selecting LDAP as authentication source, the window popping up does not accept keyboard entries, despite you can mark the default values with the mouse.

I had to use "authconfig" after the first boot to change authentication.


Version-Release number of selected component (if applicable):


How reproducible:
Didn't try

Steps to Reproduce:
1. Install Fedora Core 1
2. Try to set up LDAP as authentication source
3. Window does not react on keyboard strokes
    

Actual Results:  Local auth.

Expected Results:  LDAP auth.

Additional info:

Comment 1 Brent Fox 2003-12-18 22:28:56 UTC
I am not able to duplicate this behavior.  Are you able to use the
keyboard in other parts of firstboot but just not the LDAP window?

Comment 2 Nick (Gunnar) Bluth 2003-12-19 06:59:37 UTC
The other parts worked just fine. 
 
It's been a while since then now, I can't really remember the steps 
I took at that time. 
It might even be possible that I had already activated another part, 
for the LDAP "window" was unvisible in the first moment (I remember 
I had to to some Alt-Tab-ing to get it in front...). 
 
Maybe we'd be better off to set this to "WORKSFORME"... ;) 
Regards, 
Nick 
 

Comment 3 Brent Fox 2004-01-05 19:52:11 UTC
Ok.  Please reopen this bug if you see this behavior in the future.


Note You need to log in before you can comment on or make changes to this bug.