Bug 1100529 - TUI install: A cosmetic issue occurs on "select disk page".
Summary: TUI install: A cosmetic issue occurs on "select disk page".
Keywords:
Status: CLOSED ERRATA
Alias: None
Product: Red Hat Enterprise Virtualization Manager
Classification: Red Hat
Component: ovirt-node
Version: 3.4.0
Hardware: Unspecified
OS: Unspecified
low
low
Target Milestone: ovirt-3.6.0-rc
: 3.6.0
Assignee: Anatoly Litovsky
QA Contact: cshao
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2014-05-23 03:16 UTC by cshao
Modified: 2016-03-09 14:12 UTC (History)
10 users (show)

Fixed In Version: ovirt-node-3.3.0-0.4.20150906git14a6024.el7ev
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2016-03-09 14:12:49 UTC
oVirt Team: Node
Target Upstream Version:


Attachments (Terms of Use)
vda vs sda (16.50 KB, image/png)
2014-05-23 03:16 UTC, cshao
no flags Details


Links
System ID Priority Status Summary Last Updated
Red Hat Product Errata RHBA-2016:0378 normal SHIPPED_LIVE ovirt-node bug fix and enhancement update for RHEV 3.6 2016-03-09 19:06:36 UTC
oVirt gerrit 34997 master MERGED Increasing bus name size column in install disk selection Never

Description cshao 2014-05-23 03:16:38 UTC
Created attachment 898545 [details]
vda vs sda

Description of problem:
TUI install: A cosmetic issue occurs on "select disk page" when the disk mode is vda.

Version-Release number of selected component (if applicable):
rhev-hypervisor6-6.5-20140515.0.el6ev
rhev-hypervisor6-6.5-20140520.0
ovirt-node-3.0.1-18.el6_5.10

How reproducible:
100%

Steps to Reproduce:
1. TUI install RHEV-H to the vm with vda disk.
2. Enter select disk page.
3. Focus on "location" line.

Actual results:
A cosmetic issue occurs on select disk page, please see attachment for more details.

Expected results:
No cosmetic issue occurs on select disk page.

Additional info:

#fdisk -l
Device Boot      Start         End      Blocks   Id  System
/dev/vda1            1        1045     8388607+  ee  GPT

# multipath -ll (no output)
#

Comment 1 Fabian Deutsch 2014-11-06 14:54:02 UTC
Re-targeting for 3.6

Comment 2 Anatoly Litovsky 2014-11-10 08:42:05 UTC
By cosmetic issue you mean "(V " right ?

Comment 3 cshao 2014-11-11 02:10:30 UTC
(In reply to Anatoly Litovsky from comment #2)
> By cosmetic issue you mean "(V " right ?

Yep, you really have a keen eye :)

Comment 5 cshao 2015-11-23 06:49:28 UTC
Test version:
rhev-hypervisor7-7.2-20151112.1
ovirt-node-3.6.0-0.20.20151103git3d3779a.el7ev.noarch

Test steps:
1. TUI install RHEV-H to the vm with vda disk.
2. Enter select disk page.
3. Focus on "location" line.

Test result:
The issue was gone, no cosmetic issue occurs on select disk page.

So the bug is fixed, change bug status to VERIFIED.

Comment 7 errata-xmlrpc 2016-03-09 14:12:49 UTC
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

https://rhn.redhat.com/errata/RHBA-2016-0378.html


Note You need to log in before you can comment on or make changes to this bug.