Bug 11009 - gnome-media-1.0.51-2 won't build for anything other than i386
Summary: gnome-media-1.0.51-2 won't build for anything other than i386
Status: CLOSED DEFERRED
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: gnome-media   
(Show other bugs)
Version: 6.2
Hardware: All
OS: Linux
medium
low
Target Milestone: ---
Assignee: Elliot Lee
QA Contact:
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2000-04-24 04:48 UTC by Gregory Leblanc
Modified: 2008-05-01 15:37 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2000-05-08 18:47:55 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Gregory Leblanc 2000-04-24 04:48:49 UTC
I was trying to build this RPM with optimizations for i686 and i586, and
here's the error I got:

++ file /var/tmp/gnome-media-1.0.51-root//usr/bin/cddbslave
/var/tmp/gnome-media-1.0.51-root//usr/bin/cddbsubmit
/var/tmp/gnome-media-1.0.51-root//usr/bin/gmix
/var/tmp/gnome-media-1.0.51-root//usr/bin/gtcd
/var/tmp/gnome-media-1.0.51-root//usr/bin/tcd
/var/tmp/gnome-media-1.0.51-root//usr/bin/vumeter
++ awk -F: /not strip/ { print $1 }
+ strip
Usage: strip [-vVsSpgxX] [-I bfdname] [-O bfdname] [-F bfdname] [-R
section]
       [--input-target=bfdname] [--output-target=bfdname]
[--target=bfdname]
       [--strip-all] [--strip-debug] [--strip-unneeded] [--discard-all]
       [--discard-locals] [--keep-symbol symbol] [-K symbol]
       [--strip-symbol symbol] [-N symbol] [--remove-section=section]
       [-o file] [--preserve-dates] [--verbose] [--version] [--help]
file...
strip: supported targets: elf32-i386 a.out-i386-linux srec symbolsrec
tekhex binary ihex trad-coreBad exit status from /var/tmp/rpm-tmp.23855
(%install)

Comment 1 Elliot Lee 2000-07-17 22:02:09 UTC
This may have happened because you put -s in your CFLAGS or somesuch. Not that
the spec file isn't in error, but there probably *is* a way to fix it on your
end of things.


Note You need to log in before you can comment on or make changes to this bug.