Bug 110136 - Cannot add new file type using gnome-file-types-properties
Cannot add new file type using gnome-file-types-properties
Status: CLOSED WORKSFORME
Product: Fedora
Classification: Fedora
Component: control-center (Show other bugs)
1
i686 Linux
medium Severity medium
: ---
: ---
Assigned To: Jonathan Blandford
David Lawrence
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2003-11-14 20:15 EST by marty diamond
Modified: 2013-04-02 00:18 EDT (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2004-02-04 20:21:14 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description marty diamond 2003-11-14 20:15:23 EST
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.5) Gecko/20031007

Description of problem:
There is no way to add a 'Filename extensions' in the
gnome-file-types-properties interface.

Version-Release number of selected component (if applicable):
Gnome gnome-file-types-properties 2.4.0

How reproducible:
Always

Steps to Reproduce:
1.  Navigate to Preferences  and select File Types and Programs
(gnome-file-types-properties will open).

2.Select 'Add File Type...'.

3.Note that there is no 'Add' button under the 'Filename extensions'
field therfore, no way to add a new extension type.

Actual Results:  No 'Add' button

Expected Results:  'Add' button to be present to allow me to add a new
filename
extension.

Additional info:

To report this bug I simply copied and pasted some of text from Bug
91101... first reported by G Mengelberg on 2003-05-18 relating to RH9
Comment 1 marty diamond 2003-12-29 19:40:34 EST
I did a fresh install of FC1 on another machine recently and notice
that this bug(#110136) does not exist this other machine.

The machine on which this bug(#110136) is still a problem was an
_upgrade_ from RH9 to FC1.  Possibly an upgrade versus new install is
the cause of this issue?

Additional clarification:  Double click on file with 'No Action
Associated'|Click on 'Associated Application' button|Open 'Add File
Type' box. In the 'Actions' section, 'Programs to run:' should show
the <box to enter app name|down arrow|Browse...>

With Bug##110136 instead I see... exactly as type here:
 [a GnomeFileEntry] 
instead of the box which enable user to type the name of an app. 
Thus, associating a program action to a file is _not_ possible when
this bug exists.
Comment 2 marty diamond 2004-01-20 09:14:09 EST
After backing up essential data and config on this effected FC1 I did
a _clean_ install of FC1.  The 'gnome-file-types-properties' is now
functional and Bug#110136 is no longer an issue.

Side note:  Experience in the past with the windows OS had taught me
that OS updates where always problematic and not to be attempted.  My
_upgrade_ from RH9 to FC1 was an experiment that FAILED.  The FC1
update functionality is flawed and should be avoided as well.
Comment 3 Noa Resare 2004-01-28 16:51:19 EST
Since it seems like this bug is difficult to reproduce (you need to do
an upgrade from rh9) and since the reinstall you no longer have the
problem you might want to close the bug.

(You can close your own bugs, but only privileged users may close bugs
opened by others)

Note You need to log in before you can comment on or make changes to this bug.