Bug 110141 - Dragging and dropping documents in mail composer window fails to attach documents
Summary: Dragging and dropping documents in mail composer window fails to attach docum...
Status: CLOSED UPSTREAM
Alias: None
Product: Fedora
Classification: Fedora
Component: evolution   
(Show other bugs)
Version: 1
Hardware: i686 Linux
medium
medium
Target Milestone: ---
Assignee: Jeremy Katz
QA Contact:
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2003-11-15 01:55 UTC by Gregory R. Kramer
Modified: 2007-11-30 22:10 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2004-01-31 04:31:45 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Gregory R. Kramer 2003-11-15 01:55:15 UTC
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.4.1)
Gecko/20031030 Epiphany/1.0.4

Description of problem:
Evolution's mail composer allows you to drag and drop files from
Nautilus into the composer window. However, dropping a file in the
composer window does not attach the document to the email as expected.
Instead, it inserts a line of text containing the URI to the file you
dragged and dropped.

Version-Release number of selected component (if applicable):
evolution-1.4.5-7

How reproducible:
Always

Steps to Reproduce:
1. Create a new email
2. Drag and drop any file from a Nautilus window or Desktop to the
email composer window.
    

Actual Results:  A line of text containing the URI to the file is
inserted into the email.

Expected Results:  My expectation is that the file should have been
added to the email as an attachment.

Additional info:

Comment 1 Bart Martens 2004-01-31 00:17:40 UTC
Looks like this one:
http://bugzilla.ximian.com/show_bug.cgi?id=47544


Comment 2 Jef Spaleta 2004-01-31 04:31:45 UTC
Closing Upstream


Note You need to log in before you can comment on or make changes to this bug.