Bug 110145 - Segmentation fault after downloading new updates + changing font hinting
Segmentation fault after downloading new updates + changing font hinting
Status: CLOSED WONTFIX
Product: Fedora
Classification: Fedora
Component: rhn-applet (Show other bugs)
1
i686 Linux
medium Severity medium
: ---
: ---
Assigned To: Robin Norwood
Beth Nackashi
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2003-11-14 23:15 EST by Adam Julius
Modified: 2008-08-02 19:40 EDT (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-10-25 16:21:47 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Adam Julius 2003-11-14 23:15:00 EST
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.4.1)
Gecko/20031030

Description of problem:
Application "rhn-applet" (process 5740) has crashed
due to a fatal error.
(Segmentation fault)

I downloaded + installed new fedora updates, then changed the font
hinting and I got the above error.

Version-Release number of selected component (if applicable):


How reproducible:
Didn't try

Steps to Reproduce:
1. Downloaded + installed new Fedora updates
2. Changed font hinting to full

    

Additional info:
Comment 1 Need Real Name 2004-01-27 03:34:00 EST
My setup is entire install of Fedora Core 1.
Selected and downloaded all available updates (several tries; network
congestion).  Downloads verified ok.  GUI update applet disappears at
start of install phase.  Tried selecting individual update (selected
4, then 1) with same result (applet crash/disappear).
Ran "up2date -u -v" from command line with "segmentation fault" during
install phase at both init 5 and init 3.
No luck at all so far.

Tried "yum update" from command line.  Download ok (2 or 3 tries;
congestion).  Install hung after 1st update.  Reboot & retry.  All
updates installed.

In short, had no luck except "segmentation fault" from rhnupdate
applet & up2date.  "yum update" worked well eventually as a workaround
(after minor problems).
Comment 2 Matthew Miller 2006-07-11 13:41:07 EDT
Fedora Core 1 is maintained by the Fedora Legacy project for security updates
only. If this problem is a security issue, please reopen and reassign to the
Fedora Legacy product. If it is not a security issue and hasn't been resolved in
the current FC5 updates or in the FC6 test release, reopen and change the
version to match.

Thanks!

NOTE: Fedora Core 1 is reaching the final end of support even by the Legacy
project. After Fedora Core 6 Test 2 is released (currently scheduled for July
26th), there will be no more security updates for FC1. Please use these next two
weeks to upgrade any remaining FC1 systems to a current release.

Comment 3 John Thacker 2006-10-25 16:21:47 EDT
Closed per above message and lack of response.  Note that FC1 and FC2 are not even
supported by Fedora Legacy anymore.

Also note that rhn-applet is deprecated and not included in the non-Legacy FC
versions (5 and 6).

Note You need to log in before you can comment on or make changes to this bug.