Bug 110179 - option for graphical or text startup
option for graphical or text startup
Status: CLOSED DUPLICATE of bug 107052
Product: Fedora
Classification: Fedora
Component: anaconda (Show other bugs)
All Linux
medium Severity medium
: ---
: ---
Assigned To: Jeremy Katz
Mike McLean
Depends On:
  Show dependency treegraph
Reported: 2003-11-15 22:53 EST by Marcos Carneiro da Rocha
Modified: 2007-11-30 17:10 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Last Closed: 2006-02-21 14:00:01 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---

Attachments (Terms of Use)

  None (edit)
Description Marcos Carneiro da Rocha 2003-11-15 22:53:07 EST
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.2.1)

Description of problem:
where is the option to choose graphical or text startup

Version-Release number of selected component (if applicable):

How reproducible:

Steps to Reproduce:
1. during instalation

Additional info:
Comment 1 Craig Routledge 2004-02-29 13:22:44 EST
For now, add rhgb to the end of the kernel(s) line in
/boot/grub/grub.conf to enable the graphical boot.  Remove it to
revert to text boot.

As for the enhancement request, it is being tracked in bug #107052

Comment 2 Miloslav Trmac 2004-03-01 04:28:23 EST

*** This bug has been marked as a duplicate of 107052 ***
Comment 3 Red Hat Bugzilla 2006-02-21 14:00:01 EST
Changed to 'CLOSED' state since 'RESOLVED' has been deprecated.

Note You need to log in before you can comment on or make changes to this bug.