Bug 110181 - Printing just sends blank pages
Printing just sends blank pages
Status: CLOSED WORKSFORME
Product: Fedora
Classification: Fedora
Component: redhat-config-printer (Show other bugs)
1
i686 Linux
medium Severity medium
: ---
: ---
Assigned To: Tim Waugh
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2003-11-16 00:30 EST by Nick
Modified: 2007-11-30 17:10 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2004-12-09 10:49:05 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
Output from printconf-tui -Xexport (3.98 KB, text/plain)
2003-11-18 20:23 EST, Nick
no flags Details

  None (edit)
Description Nick 2003-11-16 00:30:09 EST
Since upgrading from RH9 to Fedora Core 1, all pages printed come out
blank.

Printer is a Brother HL-1240. Pages come out, but there is nothing on
them. Text redirected to /dev/lp0 does print, but apps don't
(OpenOffice, Mozilla, Printer Config Test Page, etc.)
Comment 1 Tim Waugh 2003-11-17 07:27:22 EST
Please attach the output of 'printconf-tui --Xexport'.  Thanks.
Comment 2 Nick 2003-11-18 20:22:35 EST
I created a new printer that now seems to work.

I have attached the printconf output. Printer "lp0" is the one that
now just prints blank pages after upgrading from RH9 to FC1. Printer
"Brother" is the same printer, but works correctly.
Comment 3 Nick 2003-11-18 20:23:35 EST
Created attachment 96052 [details]
Output from printconf-tui -Xexport
Comment 4 Tim Waugh 2003-11-19 06:40:29 EST
The difference seems to be that Resolution is set to 600.  Could you
try altering the lp0 queue (with the redhat-config-printer tool) and
changing the Resolution back to 300 (the default)?
Comment 5 Gerry Tool 2004-02-18 13:55:36 EST
I get a blank page on a Samsung ML-1750 set up as PCL6 (recommended
driver) (except for a file ID footer) from Kwrite.  However, printing
to the same printer with the same file from gedit creates a properly
printed output.
Comment 6 Tim Waugh 2004-12-09 10:49:05 EST
Closing, no feedback from original reporter.
(The kwrite thing sounds very much like a kwrite bug.)

Note You need to log in before you can comment on or make changes to this bug.