Bug 110202 - system freeze on login when graphical boot mode is on
system freeze on login when graphical boot mode is on
Status: CLOSED DUPLICATE of bug 73733
Product: Fedora
Classification: Fedora
Component: kernel (Show other bugs)
1
i386 Linux
medium Severity high
: ---
: ---
Assigned To: Arjan van de Ven
Brian Brock
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2003-11-16 19:03 EST by lucas dixon
Modified: 2007-11-30 17:10 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-02-21 14:00:02 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description lucas dixon 2003-11-16 19:03:42 EST
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-GB; rv:1.5) Gecko/20031016

Description of problem:
Using a Toshiba Satellite 2800 laptop, using vidia graphics drivers
with GForceGo 16MB card, after a graphical startup, a few seconds
after the login-screen has appeared the systems beeps once, and then
freezes. When it restarts it does so without graphical startup, it
gets to the login screen and beeps, but doesn't freeze. With graphical
startup off, it doesn't freeze.

Version-Release number of selected component (if applicable):
kernel-2.4.22-1.2115.nptl

How reproducible:
Always

Steps to Reproduce:
1. Startup with graphical boot enabled
2. wait until ogin screen appears, wait a few seconds
3. the system completely freezes.
    

Actual Results:  feeze

Expected Results:  be able to ssh in, or change tty, or login, or
restart from keyboard etc etc, ie be able to do something.

Additional info:

Toshiba laptop: Satellite 2800, with Nvidia GForce2 graphics card, and
orinoco  pcmcia (11MBS, Gold) card. Using the NVidia drivers. Not sure
if this happens without them.
Comment 1 lucas dixon 2003-11-16 19:04:10 EST
oops, that should read a GForceGo graphics card.
Comment 2 Arjan van de Ven 2003-11-17 09:48:54 EST

*** This bug has been marked as a duplicate of 73733 ***
Comment 3 Red Hat Bugzilla 2006-02-21 14:00:02 EST
Changed to 'CLOSED' state since 'RESOLVED' has been deprecated.

Note You need to log in before you can comment on or make changes to this bug.