Bug 1102226 - option insecure doesn't work
Summary: option insecure doesn't work
Keywords:
Status: CLOSED ERRATA
Alias: None
Product: Red Hat Enterprise Virtualization Manager
Classification: Red Hat
Component: ovirt-image-uploader
Version: 3.4.0
Hardware: Unspecified
OS: Unspecified
medium
medium
Target Milestone: ---
: 3.5.0
Assignee: Simone Tiraboschi
QA Contact: sefi litmanovich
URL:
Whiteboard: integration
Depends On: 1100824
Blocks: 1104500 rhev3.5beta 1156165
TreeView+ depends on / blocked
 
Reported: 2014-05-28 14:56 UTC by Simone Tiraboschi
Modified: 2015-02-11 17:46 UTC (History)
13 users (show)

Fixed In Version: ovirt-3.5.0-alpha2
Doc Type: Bug Fix
Doc Text:
Previously, uploading a image using the --insecure command line option returned an error and caused the image upload operation to fail. After correctly mapping the --insecure command line parameter to the API SDK insecure parameter, images upload without failure.
Clone Of: 1100824
: 1104500 (view as bug list)
Environment:
Last Closed: 2015-02-11 17:46:44 UTC
oVirt Team: ---
Target Upstream Version:


Attachments (Terms of Use)


Links
System ID Private Priority Status Summary Last Updated
Red Hat Product Errata RHBA-2015:0192 0 normal SHIPPED_LIVE rhevm-image-uploader bug fix and enhancement update 2015-02-11 22:35:56 UTC
oVirt gerrit 28189 0 master MERGED ovirt-image-uploader: using API SDK insecure parameter Never
oVirt gerrit 28206 0 ovirt-image-uploader-3.4 MERGED ovirt-image-uploader: using API SDK insecure parameter Never

Comment 2 sefi litmanovich 2014-06-23 14:38:33 UTC
Verified with ovirt-engine-3.5.0-0.0.master.20140605145557.git3ddd2de.el6.noarch.

ovirt-image-uploader-3.5.0-0.0.master.20140605.git83cb670.el6.noarch

Verified both for iso-uploader and image-uploader with --insecure option.

Comment 4 errata-xmlrpc 2015-02-11 17:46:44 UTC
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

https://rhn.redhat.com/errata/RHBA-2015-0192.html


Note You need to log in before you can comment on or make changes to this bug.