Bug 110230 - Help file missing from OpenOffice
Help file missing from OpenOffice
Status: CLOSED CURRENTRELEASE
Product: Fedora
Classification: Fedora
Component: openoffice.org (Show other bugs)
1
i686 Linux
medium Severity medium
: ---
: ---
Assigned To: Dan Williams
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2003-11-17 06:04 EST by Markku Kolkka
Modified: 2007-11-30 17:10 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2004-02-25 06:38:26 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Markku Kolkka 2003-11-17 06:04:33 EST
Description of problem:
Trying to access help from any OpenOffice.org application results in
message "The requested document does not exist in the database !!"

Version-Release number of selected component (if applicable):
openoffice.org-1.1.0-6

How reproducible:
Always

Steps to Reproduce:
1. Start oowriter (or oocalc, oodraw, ...)
2. Select menu item Help->Contents
  
Actual results:
Help window opens with the text "The requested document does not exist
in the database !!"

Expected results:
The on-line documentation should be working

Additional info:
Comment 1 Marius Andreiana 2003-11-17 06:37:49 EST
Also, it's missing program/classes/*.jar and 'jvmsetup' executable.
Comment 2 Dan Williams 2003-11-17 09:54:33 EST
Its missing the Java bits because we build with Java disabled because
Red Hat can't ship Java.  However, I'm investigating being able to use
Java if you have it installed...
Comment 3 Dan Williams 2003-11-18 13:18:59 EST
Evidentally, the current specfile isn't building in fi support... 
Therefore the fi help files aren't found when I set LANG=fi_FI.UTF-8.
 I'll try to fix this and find out why its not enabled in the first place.
Comment 4 Marius Andreiana 2003-11-18 17:31:34 EST
My locale is ro_RO.UTF-8. 
It shouldn't matter, if help for current locale is not found, then use
the english one, right?

Thanks

Note You need to log in before you can comment on or make changes to this bug.