Bug 1102380 - LXC 1.0 available, but not in Fedora
Summary: LXC 1.0 available, but not in Fedora
Keywords:
Status: CLOSED DUPLICATE of bug 1082344
Alias: None
Product: Fedora
Classification: Fedora
Component: lxc
Version: 20
Hardware: Unspecified
OS: Unspecified
unspecified
unspecified
Target Milestone: ---
Assignee: Thomas Moschny
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2014-05-28 21:05 UTC by Chad Feller
Modified: 2014-06-05 18:52 UTC (History)
3 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2014-06-05 18:52:16 UTC


Attachments (Terms of Use)

Description Chad Feller 2014-05-28 21:05:53 UTC
Description of problem:

LXC 1.0 was released back in February:

  https://lists.linuxcontainers.org/pipermail/lxc-users/2014-February/006260.html

But yet the 0.9 release is still appears to be the latest version available in Fedora:

  http://koji.fedoraproject.org/koji/packageinfo?packageID=8889

Is there a reason for this?  

I don't know if the upstream monitor is still tracking the SourceForge page (which has been abandoned by LXC, as they moved to GitHub) as they still show the 0.9 version.  

If so, the upstream monitor should instead track their Github page (https://github.com/lxc) or the official LXC site (https://linuxcontainers.org/)

Please update the version of LXC available in Fedora and EPEL.

Comment 1 Thomas Moschny 2014-06-05 18:52:16 UTC
I've updated the upstream monitor to track github now, thanks for the reminder. We will update lxc to 1.0.4 once it's out.

*** This bug has been marked as a duplicate of bug 1082344 ***


Note You need to log in before you can comment on or make changes to this bug.