Bug 110251 - Password is never asked for IMAP account
Password is never asked for IMAP account
Status: CLOSED WORKSFORME
Product: Fedora
Classification: Fedora
Component: mozilla (Show other bugs)
1
i686 Linux
medium Severity high
: ---
: ---
Assigned To: Christopher Blizzard
Ben Levenson
http://bugzilla.mozilla.org/show_bug....
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2003-11-17 11:34 EST by Heikki Keranen
Modified: 2007-11-30 17:10 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2003-11-23 17:07:53 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description Heikki Keranen 2003-11-17 11:34:31 EST
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.6a)
Gecko/20031028

Description of problem:
Mozilla Mail never asks the IMAP-account password. Password-manager is
empty. Everything still works in RedHat 9. I copied .mozilla .netscape
and .netscape6 -folders from my working RedHat 9.0 installation to the
fresh FC1.0 installation.
I also deleted those folders and made IMAP account settings trough
mozilla mail dialogs, bug it did not help.

Version-Release number of selected component (if applicable):
Mozilla 1.4.1, Mozilla/5.0 (X11; U;Linux i686; en-US; rv:1.4.1)
Gecko/20031030

How reproducible:
Always

Steps to Reproduce:
1. Make IMAP account.
2. Try to get imap folder opened.
    

Actual Results:  Mozilla mail did not show password-dialog, status bar
showed it was contacting imap server. After a while get-button greyed
(disabled) and no content of imap inbox was shown.

Expected Results:  Password-dialog should have been shown.

Additional info:

I'am using modem connection to internet.
This bug seems to appear and disappear with different linux
distributions as seen from discussions in
http://bugzilla.mozilla.org/show_bug.cgi?id=149007
I'am using Finnish-localization in gnome desktop.
Comment 1 Heikki Keranen 2003-11-18 15:20:27 EST
I created a new clean test-account in Fedora, logged in with
US-English -locale, started mozilla mail, entered my imap-account
settings:
server: imap-166.luukku.com
username: heikki.a.keranen@luukku.com
email-address: heikki.a.keranen@luukku.com
account name: heikki.a.keranen@luukku.com
After that I tried to get my mail - Status bar says "Sending login
information..." and DOES NOT ASK THE PASSWORD.
Is anyone able to get imap-mail with mozilla???

One problem might be the @ character in the username required that
server. I tried to change my username in preferences, but pressing OK
did not dismiss the dialog when using that username. But on the other
hand I was not asked password even without @-character in username.
Comment 2 Heikki Keranen 2003-11-23 17:07:53 EST
I updated to mozilla-1.4.1-18 and now password is asked properly - bug
seems to be gone.

Note You need to log in before you can comment on or make changes to this bug.