Bug 11026 - netscape crashes with javascript
Summary: netscape crashes with javascript
Status: CLOSED ERRATA
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: netscape   
(Show other bugs)
Version: 6.1
Hardware: i386
OS: Linux
medium
medium
Target Milestone: ---
Assignee: David Lawrence
QA Contact:
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2000-04-25 12:15 UTC by Devendra Sharma
Modified: 2008-05-01 15:37 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2000-05-08 14:18:31 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Devendra Sharma 2000-04-25 12:15:37 UTC
Netscape crashes with Javascript

I've tried all of the font path fixes and it doesn't help. Get an account
at intranets.com -- it's free. Next go to the "Group Documents" section and
create a few folders. Next try to expand/collapse these folders. After a
few expands/collapses, the browser will crash. This happens on other sites
as well. We have 6 copies of RH 6.1 running on new Dells as well as workers
offsite with various hardware that have the same problem. Looks like a
javascript bug. No problems on Windows (:?)).

I've also tried the fix on this page
http://members.ping.at/theofilu/netscape.html to no avail.

RH tech support said this was a known bug. What does this mean? I've not
seen any open bugs in bugzilla that address this problem.

Thanks in advance.

Comment 1 Trond Eivind Glomsrxd 2001-04-18 20:59:08 UTC
There is unfortunately nothing we can do to fix Netscape - I suggest you try the
latest errata, 4.77-0.6.2, as this fixes numerous issues and quite possibly this one


Note You need to log in before you can comment on or make changes to this bug.