Bug 1102762 - When importing metadata from Modeshape, not all the columns are imported
Summary: When importing metadata from Modeshape, not all the columns are imported
Keywords:
Status: CLOSED CURRENTRELEASE
Alias: None
Product: JBoss Data Virtualization 6
Classification: JBoss
Component: Integration, Teiid, Tooling, ModeShape
Version: 6.1.0
Hardware: Unspecified
OS: Unspecified
unspecified
unspecified
Target Milestone: ER2
: 6.1.0
Assignee: Van Halbert
QA Contact: Filip Elias
URL:
Whiteboard:
: 1102233 (view as bug list)
Depends On: 1122156
Blocks:
TreeView+ depends on / blocked
 
Reported: 2014-05-29 13:57 UTC by Van Halbert
Modified: 2015-11-17 18:07 UTC (History)
5 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of: 1102759
Environment:
Last Closed: 2015-11-17 18:07:12 UTC
Type: Bug


Attachments (Terms of Use)


Links
System ID Priority Status Summary Last Updated
JBoss Issue Tracker MODE-2218 Blocker Resolved Importing metadata via JDBC driver doesn't return all columns 2014-08-18 13:25:39 UTC

Comment 2 Van Halbert 2014-06-23 14:13:02 UTC
*** Bug 1102233 has been marked as a duplicate of this bug. ***


Note You need to log in before you can comment on or make changes to this bug.