This service will be undergoing maintenance at 20:00 UTC, 2017-04-03. It is expected to last about 30 minutes
Bug 110284 - up2date fails behind authenticated proxy
up2date fails behind authenticated proxy
Status: CLOSED DUPLICATE of bug 102272
Product: Fedora
Classification: Fedora
Component: rhnlib (Show other bugs)
1
All Linux
medium Severity high
: ---
: ---
Assigned To: Adrian Likins
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2003-11-17 16:15 EST by Michael Breuer
Modified: 2007-11-30 17:10 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-02-21 14:00:02 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Michael Breuer 2003-11-17 16:15:58 EST
Description of problem:
up2date fails behind authenticated proxy.

Version-Release number of selected component (if applicable):


How reproducible:
Always.

Steps to Reproduce:
1. Setup proxy (http_proxy, user, password, etc.)
2. Run up2date
3.
  
Actual results:

up2date --showall
There was some sort of I/O error: <urlopen error (-2, 'Name or service
not known')>

Expected results:


Additional info:
Comment 1 Mihai Ibanescu 2003-11-17 17:51:57 EST
Erm. Do you have enableProxy=1 in /etc/sysconfig/rhn/up2date ? 
Comment 2 Michael Young 2003-11-18 08:18:45 EST
apt and yum updates don't work from behind a proxy (bug 102272)
Comment 3 Michael Breuer 2003-11-18 08:32:20 EST
Yes, enableProxy=1 is set.  Note: this worked in RH 9.
Comment 4 Nils Philippsen 2003-11-29 06:21:30 EST

*** This bug has been marked as a duplicate of 102272 ***
Comment 5 Red Hat Bugzilla 2006-02-21 14:00:02 EST
Changed to 'CLOSED' state since 'RESOLVED' has been deprecated.

Note You need to log in before you can comment on or make changes to this bug.