Bug 110337 - network problem with 3com card
network problem with 3com card
Status: CLOSED DUPLICATE of bug 107389
Product: Fedora
Classification: Fedora
Component: net-tools (Show other bugs)
1
i686 Linux
high Severity high
: ---
: ---
Assigned To: Phil Knirsch
Ben Levenson
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2003-11-18 11:42 EST by Need Real Name
Modified: 2015-03-04 20:13 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-02-21 14:00:03 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description Need Real Name 2003-11-18 11:42:13 EST
Description of problem:
network interface doesn't work properly with default instalation of
Fedora Core using a 3com 10/100 ethernet card (Boomerang).

Version-Release number of selected component (if applicable):


How reproducible:
Install a fresh copy af Fedora core using 3com card.

Steps to Reproduce:
1.
2.
3.
  
Actual results:
the network doesn't work

Expected results:


Additional info:
Comment 1 Phil Knirsch 2003-11-18 11:48:10 EST
Erh, could you offer some more info?

Also, i would suspect this is more of a kernel driver problem rather
than one of net-tools.

In order to narrow it down please provide the following info output:

lspci -v
lsmod
uname -av
rpm -q glibc kernel

And of course some more details on what doesn't work. :-)

Read ya, Phil
Comment 2 Tomasz Kepczynski 2003-12-29 08:15:12 EST
Yes, I agree that the problem is with the kernel driver.
lspci lists card as 3Com Corporation: Unknown Device 8050 (card id is
10b7:8050).
During install the card was recognised as boomerand and driver was
loaded somehow (but don't ask me how). I changed a card to Cyclone (as
I had problems) and it work. When I reverted back:
- kudzu removed Cyclone configuration
- it didn't print a word about Boomerang
- modprobe 3c59x doesn't work with "no such device" error message
I currently have kernel 2.4.22-1.2135.nptl i586.
This card worked until today on RedHat 7.3 with latest kernel errata
applied (smp kernel).
Comment 3 Jef Spaleta 2004-01-28 14:43:08 EST

*** This bug has been marked as a duplicate of 107389 ***
Comment 4 Red Hat Bugzilla 2006-02-21 14:00:03 EST
Changed to 'CLOSED' state since 'RESOLVED' has been deprecated.

Note You need to log in before you can comment on or make changes to this bug.