Bug 1103774 - content host subscriptions button "run auto-attach" does not perform action
Summary: content host subscriptions button "run auto-attach" does not perform action
Status: CLOSED DUPLICATE of bug 1019227
Alias: None
Product: Red Hat Satellite 6
Classification: Red Hat
Component: WebUI   
(Show other bugs)
Version: 6.0.3
Hardware: Unspecified
OS: Unspecified
unspecified
medium vote
Target Milestone: Unspecified
Assignee: Christine Fouant
QA Contact: Katello QA List
URL: http://projects.theforeman.org/issues...
Whiteboard:
Keywords: Triaged
Depends On:
Blocks: sam20-tracker rhsm-rhel66
TreeView+ depends on / blocked
 
Reported: 2014-06-02 14:10 UTC by Tom McKay
Modified: 2016-04-22 16:10 UTC (History)
2 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2014-07-18 03:48:56 UTC
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)


External Trackers
Tracker ID Priority Status Summary Last Updated
Foreman Issue Tracker 6012 None None None 2016-04-22 16:09 UTC

Description Tom McKay 2014-06-02 14:10:15 UTC
Clicking the "Run Auto-Attach" button performs no action (no ajax api call triggered).

Comment 1 Tom McKay 2014-06-02 14:10:57 UTC
Created redmine issue http://projects.theforeman.org/issues/6012 from this bug

Comment 3 Christine Fouant 2014-07-17 18:16:42 UTC
*** Bug 1019227 has been marked as a duplicate of this bug. ***

Comment 4 qianzhan 2014-07-18 03:48:56 UTC

*** This bug has been marked as a duplicate of bug 1019227 ***

Comment 5 Bryan Kearney 2014-07-29 16:43:11 UTC
Connecting redmine issue http://projects.theforeman.org/issues/6012 from this bug


Note You need to log in before you can comment on or make changes to this bug.