Bug 110407 - Display resolution changes after a "hibernate" state with laptop
Display resolution changes after a "hibernate" state with laptop
Status: CLOSED NEXTRELEASE
Product: Fedora
Classification: Fedora
Component: XFree86 (Show other bugs)
1
i686 Linux
medium Severity medium
: ---
: ---
Assigned To: Mike A. Harris
David Lawrence
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2003-11-19 04:07 EST by robert mena
Modified: 2007-11-30 17:10 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2004-06-14 21:02:09 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description robert mena 2003-11-19 04:07:12 EST
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.6b)
Gecko/20031112 Firebird/0.7+

Description of problem:
I have a toshiba laptop and after I've switched from rh9 to fedora
I've noticed that when the computer enters/returns from a power saver
state (where the screen goes blank) the display resolution changes to
what seems to be a 640x480.

If I do a ctrl+alt+f1 and alt+f7 evrtything goes back to normal.

This did not happen with rh 9

Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
1. stay idle (not keyboard/mouse movement
2. screen goes blank after some minutes
3. move the mouse or press any key
    

Actual Results:  The display resolution (1024x768) changes to what
seems to be 640x480 with the actual content (windows, applications)
being "tiled" as if we've chosen to use them as a background.

I can still use the mouse and keyboard tough the coordinates seems to
be  crazy.

Expected Results:  Go simply shows the correct image

Additional info:
Comment 1 Mike A. Harris 2003-11-19 11:10:34 EST
Your bug report does not contain any information yet that is
required to be able to investigate the matter.  Toshiba makes
many laptops, with a variety of different random hardware in
them.  The problem you are having is unlikely to occur for all
users of all hardware, or even all Toshiba laptop users, so we
need the complete details of your specific system, as well as
your X server log file, config file and all other details that
are relevant to the problem at hand.  Please attach those files,
as well as /var/log/messages to the bug report using the link
below.

Note You need to log in before you can comment on or make changes to this bug.