Bug 110412 - trying to find /mnt/cdrom/RedHat/RPMS/* instead of /mnt/cdrom/Fedora/*
Summary: trying to find /mnt/cdrom/RedHat/RPMS/* instead of /mnt/cdrom/Fedora/*
Status: CLOSED DUPLICATE of bug 109276
Alias: None
Product: Fedora
Classification: Fedora
Component: redhat-config-packages (Show other bugs)
(Show other bugs)
Version: 1
Hardware: i386 Linux
medium
medium
Target Milestone: ---
Assignee: Jeremy Katz
QA Contact:
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2003-11-19 11:17 UTC by Cristian Draghici
Modified: 2007-11-30 22:10 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-02-21 19:00:04 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Cristian Draghici 2003-11-19 11:17:15 UTC
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.5)
Gecko/20031007 Firebird/0.7

Description of problem:
[root@bluefish root]# rpm -q redhat-config-packages
redhat-config-packages-1.2.6-1
[root@bluefish root]# rpm -qf /usr/share/redhat-config-packages/method.py
redhat-config-packages-1.2.6-1
[root@bluefish root]# cat /usr/share/redhat-config-packages/method.py
| grep RPMS
        self.packagesDir = "Fedora/RPMS"
[root@bluefish root]# 

This line used to read 
self.packagesDir = "RedHat/RPMS"

causing redhat-config-packages to fail when trying to add packages
from the Fedora CDs.

I've performed an upgrade from RedHat 9.0 to install Fedora Core 1 if
that makes any difference.


Available for any further enquiries,
Cristi

Version-Release number of selected component (if applicable):
redhat-config-packages-1.2.6-1

How reproducible:
Always

Steps to Reproduce:
1. start up redhat-config-packages
2. select a new package
3. confirm you want to install
    

Actual Results:  Error when locating new package file (bad path)

Expected Results:  The new package to install? (:-)

Additional info:

Changing /usr/share/redhat-config-packages/method.py as described
above does the trick.

Comment 1 Jeremy Katz 2003-11-19 21:43:57 UTC

*** This bug has been marked as a duplicate of 109276 ***

Comment 2 Red Hat Bugzilla 2006-02-21 19:00:04 UTC
Changed to 'CLOSED' state since 'RESOLVED' has been deprecated.


Note You need to log in before you can comment on or make changes to this bug.