Bug 1104147 - FireFox open detail of template twice
Summary: FireFox open detail of template twice
Keywords:
Status: CLOSED UPSTREAM
Alias: None
Product: Red Hat Satellite
Classification: Red Hat
Component: WebUI
Version: 6.0.3
Hardware: Unspecified
OS: Unspecified
unspecified
low vote
Target Milestone: Unspecified
Assignee: Ohad Levy
QA Contact: Katello QA List
URL: http://projects.theforeman.org/issues...
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2014-06-03 11:37 UTC by Martin Korbel
Modified: 2019-09-26 13:46 UTC (History)
2 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2015-02-06 21:55:05 UTC
Target Upstream Version:


Attachments (Terms of Use)


Links
System ID Private Priority Status Summary Last Updated
Foreman Issue Tracker 6058 0 None None None 2016-04-22 16:02:27 UTC

Description Martin Korbel 2014-06-03 11:37:13 UTC
Description of problem:
When we want open (button "edit") a template detail from the detail of host, FireFox opens two panels with the same detail of the template. 
I detected this problem on Firefox and Opera, Chrome is OK.


Version-Release number of selected component (if applicable):
Satellite-6.0.3-RHEL-6-20140528.4

How reproducible:
100%

Steps to Reproduce:
1. We have got Satellite 6 with a provisioning guest (in my case EC2 guest).
2. Open detail of guest ("Hosts" > "All hosts" > our guest > "Templates" 
3. We can see templates (in my case "finish Template" and "provision Template")
4. Click on the button "edit"
5. Firefox (or Opera) opens new tab with detail of template twice.

Actual results:
two panels with detail

Expected results:
one panels with detail

Additional info:

Comment 1 RHEL Program Management 2014-06-03 11:47:22 UTC
Since this issue was entered in Red Hat Bugzilla, the release flag has been
set to ? to ensure that it is properly evaluated for this release.

Comment 3 Dominic Cleal 2014-06-04 10:03:09 UTC
Created redmine issue http://projects.theforeman.org/issues/6058 from this bug

Comment 4 Bryan Kearney 2015-01-02 11:02:03 UTC
Moving to POST since upstream bug http://projects.theforeman.org/issues/6058 has been closed

Comment 5 Bryan Kearney 2015-02-06 21:55:05 UTC
Upstream is no longer seeing this. I am closing out the bug since it is low. This should be resolved in Satellite 6.1.


Note You need to log in before you can comment on or make changes to this bug.